[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[linrad] RE: Newcomer
> However, I can say that I believe I got the message you describe after I
> had upgraded the kernel from the one that was in place when I installed
> svgalib, etc.
So right Roger:-)
I have tried up2date and now I have kernel 2.6.10-1.760_FC3 running.
The old svgalib_helper module that was compiled for the original
kernel does not work, I get the error message Patrick reported.
This is not unexpected, after all it is a new kernel.
The problem is that when I reinstall svgalib under the 2.6.10 kernel
the new module does not install either. I have been careful and removed
every trace of the old installation before installing again on the new
kernel, but that does not help. The svgalib_helper module compiled
for 2.6.10 can not be installed under any of the kernels. For Linrad
one has to select the original kernel at boot time and run it with
an helper module compiled for the original kernel.
I have updated
In case you have modern hardware so you need svgalib-1.9.19 to get
support for cards that svgalib-1.4.3 does not support, there are
plenty of distributions to choose between. SUSE 9.1 even works
with the updated kernel:-)